yoco007

Dungeon icon error

6 posts in this topic

So for some reason I can't post on official WoW forums, so this is the only place. When i play DK I get this error everytime I try to queue for dungeons. Anyone knows what could be the problem? I don't get this when I queue with my Priest!

Message: Interface\FrameXML\QueueStatusFrame.lua:51: QueueStatusMinimapButtonIcon:SetFrameLevel(): Passed negative frame level: -1
Time: 09/04/16 16:32:51
Count: 4
Stack: [C]: ?
[C]: in function `SetFrameLevel'
Interface\FrameXML\QueueStatusFrame.lua:51: in function <Interface\FrameXML\QueueStatusFrame.lua:50>
[C]: in function `Show'
Interface\FrameXML\QueueStatusFrame.lua:304: in function `QueueStatusFrame_Update'
Interface\FrameXML\QueueStatusFrame.lua:148: in function <Interface\FrameXML\QueueStatusFrame.lua:147>

 

Share this post


Link to post
Share on other sites

Never seen anything like this before, very strange. Have you managed to find a fix since posting?

Have you tried making a ticket/calling support at Blizzard? Judging by the text something is wrong with the interface file, so could it be an addon?

Share this post


Link to post
Share on other sites

No, error is still there, but only on my DK. Maybe it's something with ElvnUi. I can't post on Blizzard forums. Not sure why, it keeps saying I need to create a character in game!!!

Edited by yoco007

Share this post


Link to post
Share on other sites
1 hour ago, yoco007 said:

No, error is still there, but only on my DK. Maybe it's something with ElvnUi. I can't post on Blizzard forums. Not sure why, it keeps saying I need to create a character in game!!!

Can you access their live support page? 

Share this post


Link to post
Share on other sites
2 hours ago, yoco007 said:

it keeps saying I need to create a character in game!!!

Often got that error too... new website is not at his best.

Maybe if you try deactivating one addon and queue to see if you still have the error. If you don't have this error on your priest, maybe its an addon that you're using on your dk and not on your priest.

Share this post


Link to post
Share on other sites
25 minutes ago, Kirr said:

Often got that error too... new website is not at his best.

Maybe if you try deactivating one addon and queue to see if you still have the error. If you don't have this error on your priest, maybe its an addon that you're using on your dk and not on your priest.

This is probably the most efficient non-Blizzard solution. Just systematically disable addons until you know exactly which one causes it. If that doesn't work, maybe deleting the Interface/Cache/WTF folders? No idea if it will do anything, but the addon is definitely originating from the Interface folder. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.