Sign in to follow this  
Followers 0
otteros

Raven addon and wondering how to set this type/look of the raid frame..

12 posts in this topic

Hello i was wondering im using Raven add-on buffs/debuffs add-on, i was wondering is there a way of filtering buffs that are from myself that i dont want it to appear?

 

and also how do i make my raid frame to be something like this

d1bd0f939c56e3dd18e79c6fbb60e933.png

Edited by otteros

Share this post


Link to post
Share on other sites

I'm not sure on the Raven front (don't use it, sorry!), but for the raid frames, you just need to change it in the game settings. Go to Interface, then Raid Profiles and use the options there to add/remove the information you want. It looks like that user has text enabled, border disabled, power bars on, groups together and has changed the size.

 

Share this post


Link to post
Share on other sites

basicly the raid frame its default ones from blizzard dont need any add ons for that?

Share this post


Link to post
Share on other sites
1 minute ago, otteros said:

basicly the raid frame its default ones from blizzard dont need any add ons for that?

Yep, you just need to adjust the settings in Raid Profiles. That's all, no addons required,

Share this post


Link to post
Share on other sites

Is there a way of editing it and it let me see it? or i need to be in a party/raid?

Share this post


Link to post
Share on other sites
5 minutes ago, otteros said:

Is there a way of editing it and it let me see it? or i need to be in a party/raid?

I believe you need to be in a party or raid with someone to check how it will look, unfortunately. You could ask a friend to log an alt, it doesn't need to stay online to stay in your party.

Share this post


Link to post
Share on other sites

made a party for mythic+ dungeon queuein a party alone for some reason it shows nothing not even with the default party frame eventhought i disabled elvui party frame. hmmm

Share this post


Link to post
Share on other sites
5 minutes ago, otteros said:

made a party for mythic+ dungeon queuein a party alone for some reason it shows nothing not even with the default party frame eventhought i disabled elvui party frame. hmmm

Is the frame hidden perhaps in the Blizzard UI?

Share this post


Link to post
Share on other sites

yeah somehow it didnt show anything after i disable my elvui party/raid frames

Share this post


Link to post
Share on other sites
6 minutes ago, otteros said:

yeah somehow it didnt show anything after i disable my elvui party/raid frames

I think ElvUI automatically hides them when you install it, so you manually have to re-enable the frames in Blizzard's options. When you join the party, use the mini menu on the left side of the screen and make sure it is on Show, not Hide.

Share this post


Link to post
Share on other sites

worked found that i have to untick a box that disabled blizzard party/raid frames by going

Unit frames -> General -> "Disable Blizzard Frames"

Share this post


Link to post
Share on other sites

Glad to hear that you figured it out! Good job :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.