Sign in to follow this  
Followers 0
Valkyire

help analysing logs

5 posts in this topic

i have some very limited logs from a raid last week and have been trying to look to see where I went so horribly wrong.......

 

Log: https://www.warcraftlogs.com/reports/8ZPwH2q9xk3QabBA#source=22

 

Armoury: http://us.battle.net/wow/en/character/saurfang/Gobnoz/simple

 

not sure of anything else you will need .... its not my logs (will grab my own this week) and they are of a very select few wipes but everyone ( melee DPS/tanks/heals) are spitting chips about the numbers the ranged are doing and complaining how we are holding them back I know I may have had a human moment or 2 but not enough to have such low DPS I have gone over the guides before people say that tongue.png  and have not had a chance to finish re enchanting etc.  I had simple(+35) haste gems in shoulders and pants.

 

 

Cheers Valk.

Share this post


Link to post
Share on other sites

So I looked around forever and I came to the conclusion that that log seems to be bugged; it's not adding the Terrorguard DPS to your DPS for some reason, which it does in my own guild's logs. For awhile I couldn't find a trace of the pet at all, it wasn't on your damage done, your casts, nothing. I finally switched to Event View, found the pet, and looked at its own casts throughout the fight. So since your pet did 5.5k DPS yours should have shown up as 17.6k DPS, which is not nearly as bad as the 12k that's showing. I could be wrong though, I'm very confused at why it would show up like this.. Other than that DoT uptimes are pretty solid.

Edited by Vindications

Share this post


Link to post
Share on other sites

Pet missing from logs has happened to me a couple of times. I tweeted the log and proof I had been using a pet to Kihra but didn't get a reply.

 

His twitter is @KihraOfTemerity if you want to send the question in to him there. He also has a thread here on Icy-Veins for WCL stuff.

Share this post


Link to post
Share on other sites

so besides the pet not showing im good with the tiny bit of DoT uptime to fix?

 

 

edit: just did a quick LFR just to see if I had log stuff setup right https://www.warcraftlogs.com/reports/nkqRH2hX873Kv6FC is here i know lfr isnt the best but its a fairly simple way to make sure its not me and that my pet IS missing again :)

Edited by Valkyire

Share this post


Link to post
Share on other sites

so besides the pet not showing im good with the tiny bit of DoT uptime to fix?

 

 

edit: just did a quick LFR just to see if I had log stuff setup right https://www.warcraftlogs.com/reports/nkqRH2hX873Kv6FC is here i know lfr isnt the best but its a fairly simple way to make sure its not me and that my pet IS missing again smile.png

 

99% uptime is pretty reasonably. Can't say "moar haunts" or anything because your nightfall/soul shard bar is broken as well. (buggy ass logs....) DPS seems normal. The thing I'd knitpick at is that you aren't using things like SacPac, or Dark regen. But that's all "make your raid's life easier" things. Not "your DPS is low." 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.