PaasHaaS

Login popup kaput

18 posts in this topic

When I try to login using the little popup screen at the top it always redirects me to the full login page where I then have to login again. It does copy my username/password but it's still a bit annoying.

And no, I'm not trying to login with the wrong info. Same combination of username/pw does not work in the popup screen, does work in the full login page. Been happening for a few days now.

Share this post


Link to post
Share on other sites

Forwarded to Damien, will get it fixed!

Share this post


Link to post
Share on other sites

I don't have the problem. Tried logging in on both Chrome and Safari, without any issue.

Share this post


Link to post
Share on other sites
18 minutes ago, Damien said:

I don't have the problem. Tried logging in on both Chrome and Safari, without any issue.

I just logged out and tried logging back in from the top, worked. Did this a couple time and worked each time.

Closed my browser (which is set to delete all cookies etc) and tried to login again and the same issue occured where I got sent to the login page after what should've been a succesful first login on the popup.

https://www.icy-veins.com/forums/login/?cookieCheck=1 

Can the cookieCheck=true have anything to do with it?

Share this post


Link to post
Share on other sites

I've had the same problem as well, I think I told you Damien. It started that day when the forums had problems.

EDIT - Well, now it works.

1 person likes this

Share this post


Link to post
Share on other sites

I normally only log in on my phone or my own PC. just now I logged in on my dad's laptop and had the same issue. Windows 7, Google Chrome, don't know much else about the laptop except its several years old and 'fell off a truck'

Share this post


Link to post
Share on other sites
26 minutes ago, PaasHaaS said:

Still a daily occurance here.

It's on my TODO list. Can't say when I'll have time to take care of it!

Share this post


Link to post
Share on other sites
5 minutes ago, Damien said:

It's on my TODO list. Can't say when I'll have time to take care of it!

There's no rush, just wanted to let you know it's still happening.

Seriously though, I expect this fixed before I get my first legendary in WoW! Which should/might/could/will still happen this year!

Share this post


Link to post
Share on other sites
On 10/20/2016 at 8:42 AM, PaasHaaS said:

There's no rush, just wanted to let you know it's still happening.

Seriously though, I expect this fixed before I get my first legendary in WoW! Which should/might/could/will still happen this year!

Look, it'll happen at some point before 2027, for sure!

Share this post


Link to post
Share on other sites

Is this still a thing?

Share this post


Link to post
Share on other sites
1 hour ago, Damien said:

Is this still a thing?

Yup, logged in a few min ago and it happened again.

Share this post


Link to post
Share on other sites
5 hours ago, PaasHaaS said:

Yup, logged in a few min ago and it happened again.

Damn! Gotta work harder. I thought I had fixed it.

Share this post


Link to post
Share on other sites

Does it to it on any page that you try to login from? Also, is there a browser or some configuration that doesn't cause the issue?

Share this post


Link to post
Share on other sites
2 hours ago, Damien said:

Does it to it on any page that you try to login from? Also, is there a browser or some configuration that doesn't cause the issue?

It only seem to do it when I try to login (via the popup box) while on the main forum page http://www.icy-veins.com/forums/

When trying to login while inside a thread, it does work first time.

Share this post


Link to post
Share on other sites
On 11/8/2016 at 6:09 AM, PaasHaaS said:

Nevermind, kaput again :P

Still the exact same issues, or different pages this time? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.