obleak

Mouseover Macro Difficulty

8 posts in this topic

For some reason when i have a enemy targeted and i use a mouseover macro on 'em it will not cast it unless i'm hovering over the targets body and not the nameplate. I'd like to get this issue fixed.. any suggestions as to why my nameplate wont let me use it to cast mouseovers if i have the enemy targeted?

Share this post


Link to post
Share on other sites

If you could show us the macro you use and supply the name of the nameplate addon you use (if any), I'm sure we'll be able to clear it up :)

Share this post


Link to post
Share on other sites

#showtooltip

/use [form:0]Metamorphosis;[form:1]

/use [@mouseover] Corruption

but no macro (mouseover anyway) won't work

i've tried target=mouseover as well

Share this post


Link to post
Share on other sites

Try this out. I messed around with it and this works for me.

/use [@mouseover,harm,nodead][] Corruption

And yes, the extra brackets at the end are important. Don't ask me why because I have no clue. Posted Image

1 person likes this

Share this post


Link to post
Share on other sites

Those brackets at the end have the macro cast Corruption via the default behavior if the prior conditions are not met. Thus, having it in the macro line will have Corruption always cast.

1 person likes this

Share this post


Link to post
Share on other sites

Ah that makes sense. I learned something today! woot Posted Image

Share this post


Link to post
Share on other sites

So did i! Thanks for the help. I'll attempt this when i get home. Working atm.

Thanks for the quick response.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.