Jump to content
FORUMS
obleak

Mouseover Macro Difficulty

Recommended Posts

For some reason when i have a enemy targeted and i use a mouseover macro on 'em it will not cast it unless i'm hovering over the targets body and not the nameplate. I'd like to get this issue fixed.. any suggestions as to why my nameplate wont let me use it to cast mouseovers if i have the enemy targeted?

Share this post


Link to post
Share on other sites

If you could show us the macro you use and supply the name of the nameplate addon you use (if any), I'm sure we'll be able to clear it up :)

Share this post


Link to post
Share on other sites

#showtooltip

/use [form:0]Metamorphosis;[form:1]

/use [@mouseover] Corruption

but no macro (mouseover anyway) won't work

i've tried target=mouseover as well

Share this post


Link to post
Share on other sites

Try this out. I messed around with it and this works for me.

/use [@mouseover,harm,nodead][] Corruption

And yes, the extra brackets at the end are important. Don't ask me why because I have no clue. Posted Image

  • Like 1

Share this post


Link to post
Share on other sites

Those brackets at the end have the macro cast Corruption via the default behavior if the prior conditions are not met. Thus, having it in the macro line will have Corruption always cast.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...