ParryDavis

Mini map not showing quest ovjectives?

17 posts in this topic

This is probably a really noob question but my quest objectives are not showing in the mini map. I asked my guild and they said it was the quest poi on the mini map. Every other character I have played on shows the location of the npc or target on the mini map. All I am getting now is the location on the main map and the area on the mini map (with the blue outline) Please help!

Share this post


Link to post
Share on other sites
1 hour ago, ParryDavis said:

This is probably a really noob question but my quest objectives are not showing in the mini map. I asked my guild and they said it was the quest poi on the mini map. Every other character I have played on shows the location of the npc or target on the mini map. All I am getting now is the location on the main map and the area on the mini map (with the blue outline) Please help!

Can you show me what you have enabled on the POI section of the map? Just a small screenshot of it would help. Also, any addons you have enabled.

Share this post


Link to post
Share on other sites

This is an example, in Zangarmarsh doing the Bogslash quest. As you can see Bogslash the target is there but does not show the yellow dot that was there when I have previously played. Just really confusing as I have not changed any settings.

WoWScrnShot_090816_153351.jpg

Share this post


Link to post
Share on other sites

This is very strange. I assume you have no addons that might interfere with it, perhaps a map addon or something? It doesn't look like you have one, but just checking.

If you open the full world map and click the magnifying glass, is there an option to enable objectives there? It might be causing the problems with the minimap.

Share this post


Link to post
Share on other sites

There's a thread on the official forums discussing minimap quest issues. One guy at least sounds like he's having the exact same problem - "I DO get the Big blob areas that tell me where to kill or collect stuff, but I DO NOT get the little blue circles that pinpoint exact objects or named mobs."

Worth keeping an eye on it to see if someone comes up with a fix or Blizzard responds.

Share this post


Link to post
Share on other sites
3 hours ago, Brusho said:

There's a thread on the official forums discussing minimap quest issues. One guy at least sounds like he's having the exact same problem - "I DO get the Big blob areas that tell me where to kill or collect stuff, but I DO NOT get the little blue circles that pinpoint exact objects or named mobs."

Worth keeping an eye on it to see if someone comes up with a fix or Blizzard responds.

Thanks Brusho, @ParryDavis this is probably your best bet. If you don't want to wait, I'd say make a ticket and ask Blizzard, but it looks like you're already doing that.

Sorry I couldn't be of more help!

  • Like 1

Share this post


Link to post
Share on other sites
8 minutes ago, ParryDavis said:

@Blainie no problem at all thank you for your help!

Don't hesitate to ask for help with other things if you need it! Also, feel free to let us know what Blizzard say if they do get in touch. Will be nice to have a solution in case others have the same problem.

Share this post


Link to post
Share on other sites

I get this myself (blue outlines on mini map quest areas and also arrow pointing me in direction of a quest NPC until it's on the mini map window but no yellow dot where they actually are), I end up switching back and forth between the main map to track things down. It seems intermittent though (and isn't because I don't have that particular quest as the main one tracked) and I've not figured out what's causing it. I have SexyMap and World Quest Tracker as add-ons so figured it was probably one of these (but haven't gotten around to disabling either to test), sounds like it might not be though if you get the same issue with the default UI.

Share this post


Link to post
Share on other sites
12 hours ago, Friedbones said:

Aha, so that is what might be happening.  I wondered because I noticed it happening to me too.

Thanks for the info.  

If you manage to find a solution before the others, feel free to post it here to help others! :)

Share this post


Link to post
Share on other sites

I've had this problem before and I feel for you. Because it is really easy to fix, and missclick.

So what you have to do is:
Right click your mini map and check ON "Track Quest POIs"

Hope this will help you all, made a account just to post this.

Share this post


Link to post
Share on other sites
59 minutes ago, Thunderspear said:

I've had this problem before and I feel for you. Because it is really easy to fix, and missclick.

So what you have to do is:
Right click your mini map and check ON "Track Quest POIs"

Hope this will help you all, made a account just to post this.

This post is over a year old, please refrain from "necro-ing" older posts.

Share this post


Link to post
Share on other sites
3 hours ago, Orthios said:

This post is over a year old, please refrain from "necro-ing" older posts.

Sorry, but this thread still shows up on google, so it should have a solution if someone else runs into this problem?
Did this to help, not for anything else. :) 

Oh and in my defence; I thought I saw some posts was done in 2017 not 2016. xD

Edited by Thunderspear

Share this post


Link to post
Share on other sites
7 hours ago, Thunderspear said:

Sorry, but this thread still shows up on google, so it should have a solution if someone else runs into this problem?
Did this to help, not for anything else. :) 

The screenshot in the OPs post shows that he already had POIs and Quest POIs enabled, so this likely isn't the fix for it. It's great that you made an account to try and help, but as Orthios says, this is a very old thread. OP likely found a solution and didn't feel a need to share it, unfortunately.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.