Omalley

Tooltips not working

10 posts in this topic

I've so far tried Google Chrome and Microsoft Edge on my PC and on my Macbook I've tried Safari and Firefox. And as of right now the only one that would show tooltips for me was Firefox while on my Macbook. I've not tried it on my PC but I know I use to be able to see the tooltips while using Chrome on my PC. I've always used Chrome too, but for about the last month now I've been unable to see any tooltips. I don't know if it is related to a setting or what.

Share this post


Link to post
Share on other sites

Tooltips work fine for me on all 3 mentioned web browsers. Are you encountering this issue in forums, in guides, or both?

Share this post


Link to post
Share on other sites

Don't know if this is only a mac-specific issue, but opening an article will load tooltips, but after I refresh the page they won't load.

Share this post


Link to post
Share on other sites

Just a few extra questions:

  • Is this specifically for WoW?
  • Does it happen for any other games?

The more information we get, the faster that our team can fix it!

Share this post


Link to post
Share on other sites

Showing tooltips when hovering with a mouse stopped to work for me too on Mac. WoW tooltips (didn't look into other games) for sure but it was actually not only on IV but on MMOC too so for some reason I assumed that it's a wowdb problem rather that of a specific site.

A not related note: these wowdb links are a bit (a lot) annoying because every time you need more than a basic ability tooltip, you have to click additional time to move to wowhead.

Share this post


Link to post
Share on other sites

Okay, just to help clarify. I said both Mac and PC. Indicating that I'm having the issue across both platforms. And this is for the website too, not in game. It is happening whenever I hover my mouse over any of the WoW content since that is all I use this site for. I tested on my PC which is what I mainly use btw, not my Mac, but I tested on my PC both Chrome and Edge and no luck. Then like I said, I got on my Mac to test it too and on my Mac Safari doesn't work but Firefox did. I have not bothered to test Firefox on my PC yet.

Share this post


Link to post
Share on other sites
16 hours ago, Omalley said:

From what I can tell, it's the whole website

Thanks for all your info Omalley! We'll do our best to get it fixed ASAP :) If you encounter anything new that temporarily fixes it or changes how it interacts, just let us know here!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.