Divion

cant make Mouseover macro and default raidframes work

Sign in to follow this  

2 posts in this topic

Hi

I don't know what i am doing wrong but i can't get my mouseover macros to work with wow:s default raidframes.

For example: 

#showtooltip
/cast [@mouseover] Penance

when i hover the mousepointer over one of the frames it does nothing at all. But if i point the mouse over the character it works just fine, but i want it to work on the raidframe.

I don't really wanna use an addon but if there is no other way then i guess i'll have to, but am i doing something wrong?

btw "use raid-style party frames is checked under interface.

Edited by Divion

Share this post


Link to post
Share on other sites
2 hours ago, Divion said:

Hi

I don't know what i am doing wrong but i can't get my mouseover macros to work with wow:s default raidframes.

For example: 

#showtooltip
/cast [@mouseover] Penance

when i hover the mousepointer over one of the frames it does nothing at all. But if i point the mouse over the character it works just fine, but i want it to work on the raidframe.

I don't really wanna use an addon but if there is no other way then i guess i'll have to, but am i doing something wrong?

btw "use raid-style party frames is checked under interface.

How about this?

/use [@mouseover,exists][]Penance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.