XeaKon

Icy Veins crashes on news pages

14 posts in this topic

The site crashes often when i browse the Hots news and especially on metalists.

I am using a Windows Phone and i use Google app although it happens also on Internet Explorer. It also crashes on comments pages.

Share this post


Link to post
Share on other sites

Hello,

Sorry to hear about this problem. Could you please describe exactly what you mean by crashing? Does it bug your phone or close your browser?

Share this post


Link to post
Share on other sites

You said above that you use the "Google app", did you mean that you tried to use Google Chrome on your windows phone and it crashed as well when browsing our website?

Share this post


Link to post
Share on other sites

It isn't called Chrome in the store, just Google and yes, it crashed on your site but it doesn't crash on the Hots hero pages, just on forum and news pages.

Share this post


Link to post
Share on other sites
3 hours ago, XeaKon said:

It isn't called Chrome in the store, just Google and yes, it crashed on your site but it doesn't crash on the Hots hero pages, just on forum and news pages.

 

Does it crash if you try browsing these forums? https://invisioncommunity.com/forums/ (they're our forum provider)

Share this post


Link to post
Share on other sites
On 11/6/2017 at 11:55 AM, XeaKon said:

No.

Hey. Sorry for the lack of replying today. I was traveling all day. I've flagged your account for premium, in order to disable the ads on our website. Could you please let me know if your browser still crashes (you might need to log out and back in in order for premium to activate and the ads to be removed)?

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, XeaKon said:

Apparently it works.

Is this still the case? Any further crashes? If not, I'll make sure Damien is aware

Share this post


Link to post
Share on other sites

There are no crashes anymore.

I was wondering if you had problems with the servers recently because my browser said it couldn't reach Icy Veins until now.

Share this post


Link to post
Share on other sites
3 hours ago, XeaKon said:

It happend a few hours ago.

That was a problem with the provider, I believe there was some form of mass power failure. It's all fixed now though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.