Dudeimapokemon

MW Trouble with a mouseover macro for Renewing Mist

9 posts in this topic

I'm relatively new to the MW spec and have had trouble making/finding a mouseover macro for Renewing Mist. So I was wondering is it even possible because it seems wasteful to keep using Renewing Mist on myself and then letting it spread. I use the default ElvUI raid frames 

 

This is the macro I have for Renewing Mist currently:

 

#showtooltip
/cast [@mouseover,help,exists][help][] Renewing Mist

Share this post


Link to post
Share on other sites

ReM

#showtooltip
/cast [target=mouseover,help] Renewing Mist; [help] Renewing MistRenewing Mist

Share this post


Link to post
Share on other sites

So far from testing it in proving grounds, it works the same as my original macro. I was wondering its the raid frames but all my other abilities work fine with mouseover

Edited by Dudeimapokemon

Share this post


Link to post
Share on other sites

Have thought about using Clique?  it sets the mouse key binding for you.  I use clique and my middle scroll button to cast that spell.

 

Calall

Share this post


Link to post
Share on other sites

I mean, I would just do

 

#showtooltip
/use [@mouseover] Renewing Mist

 

That will only work on a mosueover target, but really, how many times are you going to be using that spell with out raid frames or a mouseover?

Share this post


Link to post
Share on other sites

I just tested out that macro in proving grounds and it acted exactly the same as my macro in my first post. It would only cast ReM if I mouseover the target and if I mouseover the raid frame then nothing happens. Yet if I replace ReM with Soothing Mist in that macro then its works just fine when i mouseover the raid frames.

Share this post


Link to post
Share on other sites

Wow! I found out the issue. The problem is that had ReM bound to Mouse button 4 and I guess that doesn't work with mouseover healing. Thanks for the help anyways! So now I'm using Clique to bind them to mouse buttons  and have them still work.

Share this post


Link to post
Share on other sites

I have a naga and have never had trouble binding.

 

At least you have it working now.

 

Happy Killing :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now