Jump to content
FORUMS
Thels

Tooltips not loading?

Recommended Posts

Hi,

 

For whatever reason, none of the tooltips to WoWDB load for me here on Icy Veins.

 

I basically have the same issue as Huffer in https://www.icy-veins.com/forums/topic/1685-not-connecting/, but since that thread is quite old, I didn't want to necro it.

 

I've tried several browsers on two different computers (though on the same internet connection). Is there something I can do on my end to fix this?

 

Since the guides rely on the tooltips so much, they become awkward to read if the tooltips don't work. I can click the links just fine, and any tooltips on wowdb itself also work fine, but clicking every single link is way too tedious.

 

Kind regards,

Thels.

Share this post


Link to post
Share on other sites

The cards are loading fine for me.

(I have no solution, just wanted to let you know that it is more likely something to do with on your end.)

Share this post


Link to post
Share on other sites

The WowDB tooltips do not work for me either on Safari and Firefox. They work on Chrome though. Weird, I will investigate.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...